Enregistrez vous pour désactiver ce bloc

+- Annonces

Concours photo août
Gagnant concours photo août

Produits Forum Mustang
Boutique Forum Mustang

Auteur Sujet: question suite installation CAI JLT  (Lu 646 fois)

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
question suite installation CAI JLT
« le: février 11, 2013, 16:33:25 pm »
Dites, je viens de mettre un CAI JLT , je n'ai aps encore reçu ma tune donc j'ai la carto stock , et quand j'essai de demarrer ça calle directe.
Je sais que un CAI sans tune ça met un code erreur, mais ça devrait fonctionner quand même non ? là impossible de bouger la voiture, le ralenti tiens max 3-4 secondes, souvent une seule seconde ...
normal ou alors y a qq chose qui a merdé ??
merci d'avance

Maxou

  • Communication leader
  • *****
  • Messages: 19525
  • Sexe: Homme
    • 50th Mustang Birthday European Celebration
  • Lieu: Maisons-Alfort
  • Mustang: Ex possesseur d'une GT V8 2006 et d'une GT 2012...Bientôt mon cab Saleen !
Re : question suite installation CAI JLT
« Réponse #1 le: février 11, 2013, 16:42:00 pm »
Il y a 3 choses intolérables dans la vie : le café froid, le champagne tiède et les femmes surexcitées. (Orson Welles)

Cold Air Flo SC

  • Mustangueur intoxiqué
  • *****
  • Messages: 1576
  • Sexe: Homme
  • Mustang: 2011 Shelby GT500 - Kona Blue & White Stripes - sans option
Re : question suite installation CAI JLT
« Réponse #2 le: février 11, 2013, 18:15:14 pm »
Pourquoi monter un CAI JLT sans avoir le tune ??? ?
tu cherches à obtenir un code erreur pour pouvoir l'annuler ensuite avec le SCT  :-\

je remonterai le conduit d'origine et j'attendrais le tune  ::)

quel JLT le 1, 2 ou 3 ?

trop d'air peut, peut être, étouffer le moteur....

très bon choix pour le JLT

J'avais le 2 sur ma GT de 2006..
"Horsepower sells cars, torque wins races."

4150 - 1 sur 123  Texas Snake Garage

Cold Air Flo SC

  • Mustangueur intoxiqué
  • *****
  • Messages: 1576
  • Sexe: Homme
  • Mustang: 2011 Shelby GT500 - Kona Blue & White Stripes - sans option
Re : question suite installation CAI JLT
« Réponse #3 le: février 11, 2013, 18:18:39 pm »
as-tu une photo du montage ?
"Horsepower sells cars, torque wins races."

4150 - 1 sur 123  Texas Snake Garage

DUNE

  • Mustangueur intoxiqué
  • *****
  • Messages: 1126
  • Sexe: Homme
  • Lieu: ensues la redonne
  • Mustang: outlaw gt
Re : Re : question suite installation CAI JLT
« Réponse #4 le: février 12, 2013, 13:35:45 pm »
Tu l'as monté comme ici ?

http://1.cdn.lib.americanmuscle.com/files/62023.pdf

Au moins c'est clair....ne pas rouler sans reprogr...................................noiiiiiiiirrrr sur blaaaaaaaaaaaaaaannnnc........... pctnt

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question suite installation CAI JLT
« Réponse #5 le: février 12, 2013, 14:23:05 pm »
Alors , les nouvelles :
il s'agit d'un CAI JLT 3, monté correctement (vérifié et revérifié 100 fois).
La tune est en chemin, mais je ne souhaitais pas attendre de la recevoir pour verifier mon installation du CAI. Et preuve que j'ai eu raison car il y a un probleme, et si j'avais attendu la tune, je n'aurai pas su d'où ça venait et j'aurai suspecté justement celle ci !
Donc j'ai eu confirmation quand sans tune, ça doit fonctionner à peu pres correctement mais allumer le voyant. Ce que beaucoup sur ce forum ont expérimenté d'ailleurs.
Dans mon cas je n'ai pas été roulé , j'ai juste demarré la voiture voir si tout allait bien. Et donc elle callait.
NB : j'ai demonté mon ancien CAI un tout petit peu plus petit pour mettre ce JLT, dans l'absolu rien de bien sorcier, et pas une grosse difference pour la voiture , qui fonctionnait tres bien.

Depuis, j'ai procédé à plusieurs petites interventions de base :
-débrancher la batterie,
-pendant ce temps , tout démonter , nettoyer le MAF avec un spray approprié, nettoyer le TPS , tout remonter (nettoyants pour les freins wurth) , mettre le filtre le plus loin possible du MAF pour eviter un eventuel probleme de "surge", et serrer correctement les collier dans la position optimale conformément aux instructions JLT. (pas moyen de se tromper de toutes façon ...), et bien sur rebranché la batterie.

 Et maintenant c'est pire, pu moyen de démarrer la voiture du tout ..
EDIT : apres avoir procédé à la manip de ré étalonnage du throttle, je peux de nouveau démarrer la voiture, mais elle continue de callerdonc j'en suis au même point qu'au début du post. Je vais remettre stock voir si ça marche ou si j'ai pété un truc.

Cold Air Flo SC

  • Mustangueur intoxiqué
  • *****
  • Messages: 1576
  • Sexe: Homme
  • Mustang: 2011 Shelby GT500 - Kona Blue & White Stripes - sans option
Re : question suite installation CAI JLT
« Réponse #6 le: février 12, 2013, 14:51:17 pm »
Salut,

Tu nous expliques ce que tu as fait mais tu nous dit pas précisément ce que tu as fait....  sbhy
Pour que l'on puisse aider à distance il faut plus de précisions....  ::)

une photo du montage ou des étapes de montages.

Quel produit as-tu utilisé pour nettoyer le MAF ?

Qu'est-ce que le TPS ?
est-ce que tu parles des papillons du corps d'admission ? boitier d'admission (throttle body) ?
si oui quel produit ?

Chaque fois que j'ai nettoyé les papillons du corps d'admissions le moteur a du mal à redémarrer du 1er coup (2 secondes de démarreur) il s'ettouffe mais il redémarre au 2ème coup au quart de tour.

j'utilise des produits CRC le MAF cleaner et le throttle boody cleaner.
Si tu as des produits que l'on trouve en france je suis prenneur
"Horsepower sells cars, torque wins races."

4150 - 1 sur 123  Texas Snake Garage

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question suite installation CAI JLT
« Réponse #7 le: février 13, 2013, 15:56:07 pm »
Bon, voici une info supplémentaire :
n'ayant pas beaucoup de temps , j'ai juste procédé à un petit essai : demarrer avec le MAF débranché. Et là ça demarre bien et tiens le ralenti...
Si je le rebranche , ça ne tiens de nouveau plus le ralenti et calle.
Ca sent pas tres bon à mon avis ..
JLT m'a confirmé que même avec une Tune d'origine ça devrait fonctionner , être stable en tout cas même si code erreur lorsque l'on roule.
(en réalité j'ai une tune actuellement, elle prend en compte la présence d'un CAI, mais n'est pas aussi bien optimisée que la tune pour CAI JLT que j'attends. Du coup normalement ça aurait même du marcher sans code erreur. J'ai néanmoins essayé la tune stock, sans succès).

Bref, je pense que mon MAF a pris une claque même si je ne voit pas comment c'est possible, je vais le nettoyer ça coute rien, mais bon ça sent le remplacement.
A moins que vous ne pensiez à une autre interprétation ?

NB : Flo, le montage du CAI n'est pas en cause, en plus c'est vraiment à la portée de tout le monde comme opération ..
NB 2 : pour nettoyer le MAF j'avais pris un nettoyant spécial contact electrique. J'aurai bien pris le nettoyant freins wurth car ça marche mieux mais c'est deconseillé, en fait ça marche tellement bien que ça bousille tout lol.

rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : question suite installation CAI JLT
« Réponse #8 le: février 13, 2013, 16:20:56 pm »
;)

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question suite installation CAI JLT
« Réponse #9 le: février 13, 2013, 17:08:09 pm »
Apres reflection, mon analyse n'est peut etre pas la bonne.
Si le MAF était mort, j'aurai le même resultat branché et débranché je pense.
Bon dès que j'ai le temps je remet stock et je serai fixé.

rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : question suite installation CAI JLT
« Réponse #10 le: février 13, 2013, 18:04:56 pm »
pas forcément si le MAF en a un coup du coup il envoit n'importe quoi comme info au calculateur qui du coup perd les pédales et abandonne.

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question suite installation CAI JLT
« Réponse #11 le: février 13, 2013, 18:07:58 pm »
oui c'est pas faux !

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question suite installation CAI JLT
« Réponse #12 le: février 13, 2013, 18:37:54 pm »
Bonne nouvelle , la tune custom JLT E85 vient d'arriver , et ..... apres injection , tout est rentré dans l'ordre semble t il !
Démarrage nickel !

Il est possible que la combinaison JLT/E85 soit plus exigeante que JLT seul d'où mon probleme que visiblement personne n'avais rencontré avant !
Bon j'ai pas eu le temps de rouler avec donc je garantie rien, mais ça semble bien parti ! ouf !

rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : question suite installation CAI JLT
« Réponse #13 le: février 13, 2013, 18:39:49 pm »
Etrange ...

Mais c'est tant mieux !!!!

Bonne route

Cold Air Flo SC

  • Mustangueur intoxiqué
  • *****
  • Messages: 1576
  • Sexe: Homme
  • Mustang: 2011 Shelby GT500 - Kona Blue & White Stripes - sans option
Re : question suite installation CAI JLT
« Réponse #14 le: février 13, 2013, 18:59:15 pm »
Je ne savais pas que c'était du E85...   catonja

pas de tune mais il y en avait un qui n'allait pas...  sbhy

c'est trop pour moi  jmerend1

content que ça marche  ;D



"Horsepower sells cars, torque wins races."

4150 - 1 sur 123  Texas Snake Garage

DUNE

  • Mustangueur intoxiqué
  • *****
  • Messages: 1126
  • Sexe: Homme
  • Lieu: ensues la redonne
  • Mustang: outlaw gt
Re : question suite installation CAI JLT
« Réponse #15 le: février 13, 2013, 19:14:01 pm »
Donner de l'E85 à une Mustang...........................................non mais ce serait comme donner du cheval à un cheval!!!!!!!!!!!!!
On va bientôt les faire marcher au Findus nos belles... sbhy

horse 17

  • Mustangueur intoxiqué
  • *****
  • Messages: 1369
  • Sexe: Homme
  • salut a tous passionné de mustang
  • Lieu: charente maritime
  • Mustang: mustang 2006 pony package
Re : question suite installation CAI JLT
« Réponse #16 le: février 28, 2013, 18:02:31 pm »
SALUT A TOUS ! quelque info sur le tuner predator,a part changer l'indice octane,il a des tunes prechargé?
quelqu'un en a un sur sa mumu!

 

Sujets similaires

  Titre / Démarré par Réponses Dernier message
9 Réponses
9068 Vues
Dernier message octobre 25, 2008, 00:08:51 am
par Thierry
32 Réponses
5120 Vues
Dernier message mai 25, 2011, 10:26:19 am
par Kantero
25 Réponses
1865 Vues
Dernier message mai 31, 2011, 19:46:10 pm
par sebalibalo
43 Réponses
4295 Vues
Dernier message novembre 02, 2011, 22:50:43 pm
par guy2337
12 Réponses
1329 Vues
Dernier message novembre 05, 2011, 18:26:34 pm
par JLS
21 Réponses
2388 Vues
Dernier message novembre 28, 2011, 17:36:30 pm
par berurier
16 Réponses
798 Vues
Dernier message novembre 05, 2012, 08:39:09 am
par sayrus
22 Réponses
887 Vues
Dernier message février 03, 2013, 14:42:52 pm
par ktophe
8 Réponses
513 Vues
Dernier message août 15, 2013, 15:57:41 pm
par silver-surfer
3 Réponses
133 Vues
Dernier message mai 14, 2014, 14:12:12 pm
par mustanger

Concours photo

Concours photo.

Gagnant 2013

Concours photo 2013

Partenaires




Fred Mustang garage Ardennes




HI-FI Audio Ford Mustang







Sur Facebook


Site Meter

Powered by EzPortal
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 

Back to top